<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Boy Scouts Open Membership to Trans Gender Boys | 92.5 WINC FM</title>
<meta name="description" content="Boy Scouts Open Membership to Trans Gender Boys" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.winc.fm/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[371,440] -->
<meta name="description" itemprop="description" content="The Boy Scouts of America announced&nbsp;that they would accept new scouts “based on the gender identity indicated on the application,” thereby including" />

<link rel="canonical" href="http://www.winc.fm/2017/01/31/boy-scouts-open-membership-to-trans-gender-boys/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="92.5 WINC FM &raquo; Feed" href="http://www.winc.fm/feed/" />
<link rel="alternate" type="application/rss+xml" title="92.5 WINC FM &raquo; Comments Feed" href="http://www.winc.fm/comments/feed/" />
<link rel="alternate" type="text/calendar" title="92.5 WINC FM &raquo; iCal Feed" href="http://www.winc.fm/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="92.5 WINC FM &raquo; Boy Scouts Open Membership to Trans Gender Boys Comments Feed" href="http://www.winc.fm/2017/01/31/boy-scouts-open-membership-to-trans-gender-boys/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.winc.fm\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.winc.fm/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.winc.fm/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://www.winc.fm/wp-content/plugins/wpb-youtube-gallery/css/star_rating.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.winc.fm/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.winc.fm/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.winc.fm/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.winc.fm/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.winc.fm/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.winc.fm/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.winc.fm/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.winc.fm/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.winc.fm/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.winc.fm/wp-admin/css/color-picker.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.winc.fm/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.winc.fm/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-5890aa96f01ac-css-css'  href='http://www.winc.fm/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.winc.fm/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='https://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap960.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_allerta-css'  href='https://fonts.googleapis.com/css?family=Allerta&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_anton-css'  href='https://fonts.googleapis.com/css?family=Anton&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.winc.fm/wp-content/themes/winc-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.winc.fm/wp-content/plugins/youtube-channel-gallery-2/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.winc.fm/wp-content/plugins/youtube-channel-gallery-2/magnific-popup.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.winc.fm/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.winc.fm/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/729/wpbcss/wpbstyle-winc-theme-024.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.winc.fm/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.winc.fm/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.winc.fm\/photocrati_ajax","wp_site_url":"http:\/\/www.winc.fm","wp_site_static_url":"http:\/\/www.winc.fm"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-stars.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-likes.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.winc.fm\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://ne.edgecastcdn.net/00035F/scripts/zocle_20130325.css?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.winc.fm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.winc.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.winc.fm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump Fires AG After Defying Travel Ban' href='http://www.winc.fm/2017/01/31/trump-fires-ag-after-defying-travel-ban/' />
<link rel='next' title='The #deleteuber Campaign Rolls On As Uber Loses More Than Just Customers' href='http://www.winc.fm/2017/01/31/the-deleteuber-campaign-rolls-on-as-uber-loses-more-than-just-customers/' />
<link rel='shortlink' href='http://www.winc.fm/?p=25410' />
<link rel="alternate" type="application/json+oembed" href="http://www.winc.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.winc.fm%2F2017%2F01%2F31%2Fboy-scouts-open-membership-to-trans-gender-boys%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.winc.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.winc.fm%2F2017%2F01%2F31%2Fboy-scouts-open-membership-to-trans-gender-boys%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="92.5 WINC FM" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boy Scouts Open Membership to Trans Gender Boys" />
<meta property="og:url" content="http://www.winc.fm/2017/01/31/boy-scouts-open-membership-to-trans-gender-boys/" />
<meta property="og:description" content="The Boy Scouts of America announced&nbsp;that they would accept new scouts “based on the gender identity indicated on the application,” thereby including transgender boys. Boy Scouts open membership to transgender boys Via rss.cnn.com 01/31/2017 7:04 AM &nbsp;" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/729/2017/01/31142428/tmp39e72b69-97a9-4dfc-87f6-3d6874492dcb.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<!-- <meta name="WPB_Gallery" version="2.0.66" /> -->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "46942f04-9a1f-482a-9aec-c5fe62b78215", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script><script type="text/javascript">
	var ajaxurl = "http://www.winc.fm/wp-admin/admin-ajax.php";
</script><style>
.entry-content td, .comment-content td {
    border-top: 1px solid #ededed;
    padding: 6px 10px 6px 0;
    line-height: 1em;
width: 33%;
}
</style><link rel="icon" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/729/2014/10/27132011/cropped-WINC-Logo-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/729/2014/10/27132011/cropped-WINC-Logo-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/729/2014/10/27132011/cropped-WINC-Logo-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/729/2014/10/27132011/cropped-WINC-Logo-512x512-270x270.jpg" />
    <!-- end of wordpress head -->
    <!-- IE8 fallback moved below head to work properly. Added respond as well. Tested to work. -->
      <!-- media-queries.js (fallback) -->
    <!--[if lt IE 9]>
      <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
    <![endif]-->

    <!-- html5.js -->
    <!--[if lt IE 9]>
      <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->

      <!-- respond.js -->
    <!--[if lt IE 9]>
              <script type='text/javascript' src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
    <![endif]-->
<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.winc.fm/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.winc.fm/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
</head>

<body class="single single-post postid-25410 single-format-standard tribe-theme-winc-theme page-template-single-php">



<!-- <div class="masthead">
    <div class="container">
      <div class="row">
          <div class="col-sm-6 col-md-6 masthead-social hidden-xs"><div class="social-links">
	<a href="https://www.facebook.com/wincfm/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/winc/facebook-icon.png" alt="Facebook" /></a><a href="https://twitter.com/925WINCFM" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/winc/twitter-icon.png" alt="Twitter" /></a><a href="https://www.youtube.com/user/925WINCFM" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/729/2014/10/22215120/youtube-icon.png" alt="YouTube" /></a><a href="https://itunes.apple.com/us/app/winc-fm-92.5/id1190705656?mt=8" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/729/2014/10/22215120/Apple-icon.png" alt="Apple App" /></a><a href="https://play.google.com/store/apps/details?id=fm.winc&hl=en" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/729/2014/10/22215120/android-icon.png" alt="Android App" /></a></div> </div>
              <div class="col-sm-6 col-md-6 masthead-search hidden-xs"></div>
        </div>
    </div></div> -->


<section class="site-header">
  <div class="container site-header ">
      <div class="row">
          <div class="col-xs-12 col-sm-4 col-md-4"><div class="header-image">
	<a href="http://wincfm.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/winc/logo.png" class="header-image"  alt="" /></a>
</div></div>
          <div class="col-xs-12 col-sm-5 col-md-5 schedulenow "><div class="schedule-now">
	
	<div class="on-air-now item bg-secondary post-22878 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

				<div class="show-excerpt col-md-6 col-sm-6 col-xs-6">
						<span class="h3">On Air Now</span>
						
					<div class="the-excerpt">
						<a class="link-text" href="http://www.winc.fm/show/cindy-maguire/">Cindy Maguire</a>
						                                        </div>
				</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.winc.fm/show/cindy-maguire/"><img width="80" height="90" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/729/2016/10/13113409/Cindy-on-AIR-NOW-80x90.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="Cindy-on-AIR-NOW" /></a></div>



									<div class="col-md-2 col-sm-2 col-xs-2 show-social s-icon">
													<a href="/cdn-cgi/l/email-protection#bad9d3d4dec3facdd3d4d994dcd7" class="show-social-link"><img src="" alt="Email"></a>
											</div>

				
</div>
	</div>




<!-- <div class="schedule-next">
	
		<div class="on-air-next item bg-secondary post-23078 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

			<div class="show-next-excerpt col-md-6 col-sm-6 col-xs-6">
				<span class="h3">Next</span>
						
					<div class="the-excerpt-next">
						<a class="link-text" href="http://www.winc.fm/show/paula-kidwell/">Paula Kidwell</a>
							</div>
	</div> -->

</div>
          <div class="col-xs-12 col-sm-3 col-md-3 live ">
			<a href="http://player.tritondigital.com/8701" target="new" onClick="window.open('http://player.tritondigital.com/8701','new','width=600px,height=300px'); return false;">
			<img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/winc/listen-live.png">
		</a>
	</div>
          <div class="clearfix visible-sm-block"></div>
      </div>
    </div>
</section>

<div class="nav-wrapper">

<!--Start Bootstrap Site Navigation-->

<nav class="container alpha omega site-navigation">
  <div class="container">
    <div class="row">
      <div class="site-navigation-inner col-md-9 col-sm-12 col-xs-12">
        <div class="navbar navbar-default">
          <div class="navbar-header">
            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>

            <!-- Your site title as branding in the menu -->
          <a class="navbar-brand visible-xs"></a><p class="navbar-text visible-xs">Navigation Menu</p>
  </div>

          <!-- The WordPress Menu goes here -->
         <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507"><a title="Home" href="http://wincfm.itmwpb.com">Home</a></li>
<li id="menu-item-23107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23107 dropdown"><a title="On-Air" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">On-Air <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-23108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23108 dropdown"><a title="WINC Wake-Up Show" href="http://wincfm.itmwpb.com/winc-wake-up-show/">WINC Wake-Up Show</a></li>
	<li id="menu-item-23114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23114"><a title="On-Air Personalities" href="http://wincfm.itmwpb.com/on-air-personalities/">On-Air Personalities</a></li>
</ul>
</li>
<li id="menu-item-23115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23115 dropdown"><a title="Music News &amp; More" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Music News &#038; More <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-23116" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-23116"><a title="Concert Calendar" href="http://www.winc.fm/events/category/concerts/">Concert Calendar</a></li>
	<li id="menu-item-23117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23117 dropdown"><a title="Entertainment News" href="http://wincfm.itmwpb.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-23121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23121"><a title="Local News" href="http://wincfm.itmwpb.com/local-news/">Local News</a></li>
	<li id="menu-item-23122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23122"><a title="National News" href="http://wincfm.itmwpb.com/national-news/">National News</a></li>
	<li id="menu-item-23123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23123"><a title="State News" href="http://wincfm.itmwpb.com/state-news/">State News</a></li>
</ul>
</li>
<li id="menu-item-23124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23124 dropdown"><a title="Connect" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Connect <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-23125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23125"><a title="On the Road" href="http://www.winc.fm/events/category/on-the-road/">On the Road</a></li>
	<li id="menu-item-23126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23126"><a title="92-5 WINC FM Photo Gallery" href="http://wincfm.itmwpb.com/92-5-winc-fm-photo-gallery/">92-5 WINC FM Photo Gallery</a></li>
	<li id="menu-item-23127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23127"><a title="Community Calendar" href="http://wincfm.itmwpb.com/events/category/public-service-announcements/">Community Calendar</a></li>
	<li id="menu-item-23128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23128"><a title="50/50 Fridays" href="http://wincfm.itmwpb.com/5050-fridays/">50/50 Fridays</a></li>
	<li id="menu-item-25346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25346"><a title="Advertise with us" href="http://www.winc.fm/advertise-with-us-2/">Advertise with us</a></li>
	<li id="menu-item-23129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23129"><a title="Contact Us" href="http://wincfm.itmwpb.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-23130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23130"><a title="Jobs" href="http://wincfm.itmwpb.com/jobs/">Jobs</a></li>
	<li id="menu-item-23131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23131"><a title="Traffic Links" href="http://wincfm.itmwpb.com/traffic-links/">Traffic Links</a></li>
	<li id="menu-item-23132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23132"><a title="Privacy Policy" href="http://wincfm.itmwpb.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-23133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23133 dropdown"><a title="Contests" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contests <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-23134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23134"><a title="Morning Mindbender and Bend-Again-der Quiz" href="http://wincfm.itmwpb.com/morning-mindbender-and-bend-again-der-quiz/">Morning Mindbender and Bend-Again-der Quiz</a></li>
	<li id="menu-item-23135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23135"><a title="What’s For Lunch?" href="http://wincfm.itmwpb.com/whats-for-lunch-2/">What’s For Lunch?</a></li>
	<li id="menu-item-23136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23136"><a title="Ride at 5:00" href="http://wincfm.itmwpb.com/ride-at-500/">Ride at 5:00</a></li>
	<li id="menu-item-23137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23137"><a title="General Contest Rules" href="http://wincfm.itmwpb.com/general-contest-rules/">General Contest Rules</a></li>
</ul>
</li>
</ul></div>
        </div><!-- .navbar -->

      </div>

    <div class="col-md-3 col-sm-2 col-xs-2 icons-social hidden-xs hidden-sm alpha"><div class="social-links">
	<a href="https://www.facebook.com/wincfm/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/winc/facebook-icon.png" alt="Facebook" /></a><a href="https://twitter.com/925WINCFM" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/winc/twitter-icon.png" alt="Twitter" /></a><a href="https://www.youtube.com/user/925WINCFM" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/729/2014/10/22215120/youtube-icon.png" alt="YouTube" /></a><a href="https://itunes.apple.com/us/app/winc-fm-92.5/id1190705656?mt=8" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/729/2014/10/22215120/Apple-icon.png" alt="Apple App" /></a><a href="https://play.google.com/store/apps/details?id=fm.winc&hl=en" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/729/2014/10/22215120/android-icon.png" alt="Android App" /></a></div></div>


    </div>
  </div><!-- .container -->
</nav><!-- .site-navigation -->
</div>
<section class="container closings">
<div class="row ">
    <div class="col-xs-12">
      <div id="wpb-closings" class="widget widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div>    </div>
  </div>
</section>
<div class="wrapper container alpha omega">
<div class="row inner">
<div class="site-content container">

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-12 alpha">
				<div class="content" role="main">

					
														<article id="post-25410" class="post-25410 post type-post status-publish format-standard has-post-thumbnail hentry category-news-daypop with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Boy Scouts Open Membership to Trans Gender Boys</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> January 31, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.winc.fm/category/news-daypop/" rel="category tag">News Daypop</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>The Boy Scouts of America announced<span>&nbsp;</span>that they would accept new scouts “based on the gender identity indicated on the application,” thereby including transgender boys.</p>
<blockquote class="zocle_blockquote" style="background-color:transparent;clear: both;border-left: 0;margin: 2em 0;padding: 0!important;text-decoration: none!important;font-style: normal!important;"><div class="zocle-editor-content" data-og-id="17664-58909d3520e1b" data-uniqid="1485872511298" contenteditable="false">
<div class="sort-element-content">
<div class="Zocle_Content_Wrapper Zocle_Rss" style="width:90%;max-width:500px;min-width:240px;height:auto;min-height:60px;border:1px solid #D3DAE8;background:none repeat scroll 0 0 rgba(240, 242, 243,.8);overflow:hidden;position:relative;color:#555;font-size:12px;margin:20px auto;border-radius:5px">
<div class="soc-row-embed Rss-row" style="position: relative;background-color:#9A9A9A ;width: 100%;min-height: 30px;margin: 0px;padding-top:5px;padding-left:5px;padding-right:0px;padding-bottom:0px"><img class="embed-icon-image fr-dii fr-draggable" src="https://app.zocle.com//assets/image/embed-icons/internet.png" width="20px" height="20px" style="padding: 0px; height: 20px !important; width: 20px !important; min-height: 20px !important; min-width: 20px !important;"></div>
<div class="Zocle_Content_Container image_chooser" style="padding:15px">
<div class="Zocle_Content_Image_Left" style="float: left;width : 100px;margin-right:15px "><a title="Boy Scouts open membership to transgender boys" alt="Boy Scouts open membership to transgender boys" href="http://rss.cnn.com/~r/rss/cnn_us/~3/KlodX1kJn3I/index.html" target="_blank"><img src="http://i2.cdn.cnn.com/cnnnext/dam/assets/170130203723-boy-scouts-iconography-super-tease.jpg" class="rssShowImgSrc fr-draggable fr-dii" data-num="1" style="height: auto; padding: 0px 5px 5px; max-width: 100px; border: 0px;"> </a></div>
<div class="Zocle_Content_Details" style="line-height: 1.3;padding: 0px 5px;overflow: hidden;whitespace: none;vertical-align: top;">
<h2 class="Zocle_Content_Headline" style="vertical-align: top;line-height: 19px;letter-spacing: normal;margin: 0px !important;padding: 0px !important;"><a href="http://rss.cnn.com/~r/rss/cnn_us/~3/KlodX1kJn3I/index.html" target="_blank" style="color: #2980b9;font-weight: normal;text-decoration: none;font-size: 15px;line-height: 15px;vertical-align: top;">Boy Scouts open membership to transgender boys</a></h2>
<div class="Zocle_Content_URL" style="color: #999;">Via rss.cnn.com</div>
<div class="Zocle_Content_Teaser" style="margin: 7px 0px;font-size: 12px;line-height: 1.3;"></div>
<div class="Zocle_Content_Date"><time style="font-size: 11px;color: #999;">01/31/2017 7:04 AM</time></div>
</div>
<div style="clear:both;height:0">&nbsp;</div>
</div>
</div>
</div>
</div>
</blockquote>
<p></p>
<p>Joseph Sohm / Shutterstock, Inc.</p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<hr />

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-12 omega"> 
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div class="schedule-now">
	
	<div class="on-air-now item bg-secondary post-22878 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

				<div class="show-excerpt col-md-6 col-sm-6 col-xs-6">
						<span class="h3">On Air Now</span>
						
					<div class="the-excerpt">
						<a class="link-text" href="http://www.winc.fm/show/cindy-maguire/">Cindy Maguire</a>
						                                        </div>
				</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.winc.fm/show/cindy-maguire/"><img width="80" height="90" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/729/2016/10/13113409/Cindy-on-AIR-NOW-80x90.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="Cindy-on-AIR-NOW" /></a></div>



									<div class="col-md-2 col-sm-2 col-xs-2 show-social s-icon">
													<a href="/cdn-cgi/l/email-protection#03606a6d677a43746a6d602d656e" class="show-social-link"><img src="" alt="Email"></a>
											</div>

				
</div>
	</div>




<!-- <div class="schedule-next">
	
		<div class="on-air-next item bg-secondary post-23078 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

			<div class="show-next-excerpt col-md-6 col-sm-6 col-xs-6">
				<span class="h3">Next</span>
						
					<div class="the-excerpt-next">
						<a class="link-text" href="http://www.winc.fm/show/paula-kidwell/">Paula Kidwell</a>
							</div>
	</div> -->

				<div class="schedule-next">
	
	<div class="on-air-next item bg-secondary post-23078 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

		<div class="show-next-excerpt col-md-6 col-sm-6 col-xs-6">
			<span class="h3">Next</span>

			<div class="the-excerpt-next">
				<a class="link-text" href="http://www.winc.fm/show/paula-kidwell/">Paula Kidwell</a>
							</div>
			
		</div>


		<div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.winc.fm/show/paula-kidwell/"><img width="80" height="90" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/729/2016/10/14094822/Paula-2015-edited-80x90.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="Paula-2015-edited" /></a></div>



					<div class="col-md-2 col-sm-2 col-xs-2 show-social s-icon">
									<a href="http://paula@winc.fm" class="show-social-link"><img src="" alt="Email"></a>
							</div>

		
	</div>
	</div>				<div id="widget-7" class="widget-sidebar widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_1" class="school_closings"></div> </div>
		</div><div id="widget-7" class="widget-sidebar widget_search"><div class="searchform">
	<form method="get" action="http://www.winc.fm/">
	    <input type="submit" class="button" name="submit" value="Search" />
		<label for="searchinput">Search: <i class="icon-search color-brand"></i></label>
		<input type="text" class="field" name="s" id="searchinput" value="" placeholder="Search this site" />
		
	</form>
</div></div><div id="widget-7" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">Facebook</h5>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=544705055539923";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/wincfm/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/wincfm/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/wincfm/">92.5 WINC FM</a></blockquote></div></div>
		</div><div id="widget-7" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">Twitter</h5>			<div class="textwidget"><a class="twitter-timeline" data-width="300" data-height="500" href="https://twitter.com/925WINCFM">Tweets by 925WINCFM</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="widget-7" class="widget-sidebar widget_sp_image"><a href="http://wincfm.itmwpb.com/events/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="80" alt="" class="attachment-full" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/729/2014/10/22215120/Community-WINC.png" /></a></div>			</div>
		</div>
		</div>		</div>
	</div>
	

</div>

<!-- <footer>
    <div class="container footer-column">
			<div class="row">
				<div class="col-xs-12">
						    		</div>
	    	</div>
    </div>
</footer> --><!-- #colophon -->


<div class="container">

    <div class="row copyright footer-wrapper">
		<div class="col-xs-12 col-sm-10 col-md-10 footer-nav hidden-xs hidden-sm ">
			<ul>
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-23554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23554"><a href="http://www.trueapplecountry.com/">True Apple Country B105</a></li>
<li id="menu-item-23555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23555"><a href="http://www.newstalk1400winc.com/">NewsTalk 1400</a></li>
<li id="menu-item-5466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5466"><a target="_blank" href="http://winc-fm.cms.vipology.com/wp-content/uploads/sites/50/Winchester-EEO-Report-2015-2016.pdf">EEO</a></li>
<li id="menu-item-22852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22852"><a href="http://www.winc.fm/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5493"><a href="http://www.winc.fm/20150123closings-and-delays/">Report Closings and Cancellations</a></li>
</ul></div>			</ul>
		</div>

		<div class="col-xs-12 col-sm-12 col-md-2">
			<div class="footer-social"><div class="social-links">
	<a href="https://www.facebook.com/wincfm/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/winc/facebook-icon.png" alt="Facebook" /></a><a href="https://twitter.com/925WINCFM" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/winc/twitter-icon.png" alt="Twitter" /></a><a href="https://www.youtube.com/user/925WINCFM" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/729/2014/10/22215120/youtube-icon.png" alt="YouTube" /></a><a href="https://itunes.apple.com/us/app/winc-fm-92.5/id1190705656?mt=8" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/729/2014/10/22215120/Apple-icon.png" alt="Apple App" /></a><a href="https://play.google.com/store/apps/details?id=fm.winc&hl=en" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/729/2014/10/22215120/android-icon.png" alt="Android App" /></a></div></div>
		</div>

		<div class="col-xs-12 copy">
					&copy;2017 92.5 WINC FM		| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
		</div>

	</div>
</div>


</div>
</div>
<div class="container u-nav-banner">
	<div class="col-md-12">		<div class="adv-container wide-footer">
			<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.winc.fm"]);
  _paq.push(["setDomains", ["*.winc.fm","*.winc.fm","*.winc.fm"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "672"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
</div><!-- #colophon -->

</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.winc.fm\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.winc.fm\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://d2isblg909whrf.cloudfront.net/bootstrap/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/themes/winc-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/themes/winc-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/themes/winc-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.winc.fm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><script type='text/javascript' src='http://www.winc.fm/wp-content/plugins/wpb-youtube-gallery/js/front_end_mods.js'></script>	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('730','733','729');
	window.aws_ec_current_sid = "729";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-01-31';
	window.gmt_offset = -5;

	window.wp_hour = "10";
	window.wp_minute = "17";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/133\/2014\/10\/22215120\/Schools-Closing-Animation.gif","URL":"http:\/\/www.winc.fm\/2014\/10\/15\/depend-on-us\/"};aws_ec_insertEC_alertIMG(0);</script>
<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_1'] = {"TYPE":"ALERT","IMAGE":"http:\/\/placehold.it\/300x100.gif","HEIGHT":"100","WIDTH":"300","URL":"http:\/\/www.940wfaw.com\/school-closings\/"};aws_ec_insertEC_alertIMG(1);</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
